Behind the Blackboard! Plan - What are the Minimum System Requirements for Plan V2.1.1? - Behind the Blackboard Skip Navigation
Download PDF  Icon Download PDF    Print article

Plan - What are the Minimum System Requirements for Plan V2.1.1?

Date Published: Dec 10,2015


CategoryProduct:First Time Users; Version:Plan
Article No.: 000073441
Product:
Collaborate -Plan

Client Technology:

Plan System Requirements

Below, please find the supported Operating Systems, supported Internet Browsers, and recommended system specifications for using Plan.

Definitions of Terms

Certified: fully tested and supported.
Compatible: partially tested and supported.
Provisional: untested but supported.
Unsupported: impossible or not supported.

*Note: Later versions of a browser labeled Compatible or Certified are provisionally supported by Blackboard Collaborate Support unless otherwise noted.

Plan

 Plan 2.1.1
Windows® XP Certified
Windows® Vista (32 or 64 bit)Certified
Windows® 7(32 or 64 bit)Certified
Windows® 8 (32 or 64 bit)Certified
Windows 10Certified
 Plan 2.1.1
Mac OS 10.7Certified
Mac OS 10.8Certified
Mac OS 10.9Certified
Mac OS 10.10Certified
Mac OS 10.11Provisional
 Plan 2.1.1
Ubuntu 11.10Provisional
 

Additional Information And Requirements:

Java -In order to run Plan, you must have Java Runtime Environment (JRE) version 1.5 or higher running on your system. You can download it from http://www.java.com/en/download/manual.jsp

The Plan installation guide and other training materials are available from https://en-us.help.blackboard.com/Collaborate/v12/Moderator/Blackboard_Collaborate_Plan


The information contained in the Knowledge Base was written and/or verified by Blackboard Support. It is approved for client use. Nothing in the Knowledge Base shall be deemed to modify your license in any way to any Blackboard product. If you have comments, questions, or concerns, please send an email to kb@blackboard.com. © 2021 Blackboard Inc. All rights reserved