Error: Warning: "Some plugins have been deactivated for your safety."




 
Error: Warning: "Some plugins have been deactivated for your safety."

Date Published: Oct 05,2017 Category: Product:Known_Issues_and_Error_Messages_SAS; Version:SAS   Article No.: 000036719

Product: Collaborate - SAS

Document Type: User Documentation

Document Summary:

Error Summary

Firefox has introduced a new Java plugin to address the recent potential Java security risk.  With this increased protection SAS users must activate this new plugin before they can access their Blackboard Collaborate products. 

Affected Platforms

Firefox 18

Blackboard Collaborate SAS


Document Details:

Description

Firefox has introduced a new Java plugin to address the recent potential Java security risk.  With this increased protection SAS users must activate this new plugin before they can access their Blackboard Collaborate products.  Users will need to follow the steps outlined below in order to enable the Java Plugin to execute properly.

Solution/Workaround

When you activate a Java applet through SAS you will need to do the following:

  • Click on the red plugin piece icon by the URL bar.
  • Select Activate All Plugins
  • Select Always activate plugins for this site

 User-added image

Next, you will have to accept a Windows security warning.

  • Select Run - Note: Blackboard Collaborate Support recommends you select "Do not show this again for this app".

 

User-added image


Document Link: