Behind the Blackboard! Software Updates Prompts to Install Older Version of Partner Cloud B2 - Behind the Blackboard Skip Navigation
Download PDF  Icon Download PDF    Print article

Software Updates Prompts to Install Older Version of Partner Cloud B2

Date Published: Mar 25,2019


CategoryPlanned First Fix Release:Future Reference; Product:Learn Administration,Installs & Configurations,Application and Webserver; Version:Learn 9.1 Q4 2018 (3500.0.0),Learn 9.1 Q2 2019 (3700.0.0)
Article No.: 000050436
Product:
Blackboard Learn
Release:
9.1
Service Pack(s):
Learn 9.1 Q4 2018 (3500.0.0), Learn 9.1 Q2 2019 (3700.0.0)
Issue Description:
Due to an issue with the Partner Cloud B2 version numbering for Blackboard Learn Q4 2018 Cumulative Updates (CU), Software Updates is incorrectly prompting Administrators to update the Partner Cloud B2 even though the latest B2 version is included. Admins running Blackboard Learn version Q4 2018 (CU1 - CU3) can disregard this prompt. We plan to post a new B2 version to Software Updates after the release of CU4, which should realign B2 version numbers going forward.
Steps to Repeat:
  1. Upgrade Blackboard Learn to the Q4 2018 Release
  2. Log in as a System Administrator
  3. Check the Software Updates Module

Expected Behavior:
There is no update available for Partner Cloud.

Observed Behavior:
Partner cloud update available v3500.3.01460.

Symptoms:

Partner Cloud should already be updated to a later version (as part of the upgrade), v3500.0.4-rel.19+9180e36.




Target Release:

Future Reference

Patch Available:

No






The information contained in the Knowledge Base was written and/or verified by Blackboard Support. It is approved for client use. Nothing in the Knowledge Base shall be deemed to modify your license in any way to any Blackboard product. If you have comments, questions, or concerns, please send an email to kb@blackboard.com. © 2019 Blackboard Inc. All rights reserved