Behind the Blackboard! Mozilla Firefox - Java Plugin is Disabled for Older Java Version due to Security Vulnerability that is Actively Exploited - Behind the Blackboard Skip Navigation
Download PDF  Icon Download PDF    Print article

Mozilla Firefox - Java Plugin is Disabled for Older Java Version due to Security Vulnerability that is Actively Exploited

Date Published: Oct 05,2017


CategoryProduct:Collaborate; Version:Collaborate
Article No.: 000037016
Product:
Java and Blackboard Collaborate Launcher
Document Type:
User Documentation

Document Summary:

Mozilla Firefox Java plugin is disabled

Document Details:


IMPACT:

When this Java plugin is disabled, access to Blackboard Collaboarate web conferencing is affected. 

SOLUTION:

The simple solution is to update your Java to the latest version.  Go to http://java.com to do so.

MOZILLA FIREFOX REFERENCES:

References available from Mozilla on Java plugin blocking for older versions:

Java
Issue related to plugins
Add-ons that cause stability or security issues are put on a blocklist
 

 

 

 

 



The information contained in the Knowledge Base was written and/or verified by Blackboard Support. It is approved for client use. Nothing in the Knowledge Base shall be deemed to modify your license in any way to any Blackboard product. If you have comments, questions, or concerns, please send an email to kb@blackboard.com. © 2017 Blackboard Inc. All rights reserved